Announcement

Collapse
No announcement yet.

Problem with GM Kit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with GM Kit

    I once downloaded GM kit with older version of unity.I uninstalled that older version and installed the latest version.Now when i import the asset package it show some errors.And when i started to build a client or server it showed various errors in the console tab.Please help

  • #2
    Hello the assets are not supported on the latest version of unity

    You have to install version 5.1.4 to get it work

    You can find it here :- unity3d.com/get-unity/download/archive

    Good luck

    Comment


    • #3
      Hellow!!!

      SGDZ GMKit was removed from unity assets store.
      Some one can support me with a asset link in dropbox, google drive or someother link?

      Thanks.

      Comment


      • #4
        Originally posted by nandobevess View Post
        Hellow!!!

        SGDZ GMKit was removed from unity assets store.
        Some one can support me with a asset link in dropbox, google drive or someother link?

        Thanks.
        You have to ask milan8888
        ༺༻
        ┏ ━━┅━━━┅━━ ┓
        Rest |n Peace DeadZone
        ┗ ━━┅━━━┅━━ ┛

        Comment


        • #5
          Same problem.
          There is no valid download link for GM kit.
          I'm interested in mobile game development and i like to learn from it.

          Comment


          • #6
            Originally posted by shadowgun303 View Post
            Same problem.
            There is no valid download link for GM kit.
            I'm interested in mobile game development and i like to learn from it.
            Ask here : click !
            ༺༻
            ┏ ━━┅━━━┅━━ ┓
            Rest |n Peace DeadZone
            ┗ ━━┅━━━┅━━ ┛

            Comment

            Working...
            X