Announcement

Collapse
No announcement yet.

Can't play any Wargames and Squads is broken too

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play any Wargames and Squads is broken too

    I can't play anything outside of the boring solo campaign since the update. Literally none of the Wargames work. I either wait in que for HOURS at a time or it starts a game then I get a leader disconnected error. Or the game crashes and I come back to no que. Can't do squads because that's broken too. Do I really have to wait a month before you guys fix this in the next update? That's such bullsh*t. No problem fixing Pedro's wheel within 24 hours though. Long time supporter that was bummed I could only spend $5 and now I'm happy thats all I've put in. If I seriously have to wait month for this to get fixed then I'll consider the $5 a waste too.

  • #2
    I can not get into any of the wargames as I keep getting oops not available try again later what is going on worked fine before update?

    Comment


    • #3
      Same here... haven't successfully launched a Gold Arena match once since the update.. haven't tried any others yet because I've done them all and the point was Gold Arena with the update but now I'm reading *none* of the wargames work either? All I know is I get as far as "Preparing the Perfect Match" and then it hangs forever, never goes further, the end.

      Oh, FYI this is both the case on my appletv 4k (where I play most) as well as my iPhone X (tried there a few times to make sure the issue wasn't exclusive to the appletv for some reason)

      Comment


      • #4
        Since the update I've noticed I can't play anything from wargames on my own, to be able to play I have to find people to squad up to 3 people to be able to play. I be lucky if I find added players online to squad with me. For now this game is a battery killer trying to get on a game in wargames. I'm on a galaxy s8.

        Comment

        Working...
        X